<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mix1027.com/xmlrpc.php" />
<title>Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes &#8211; WCPZ</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.20 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCPZ &raquo; Feed" href="http://www.mix1027.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCPZ &raquo; Comments Feed" href="http://www.mix1027.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCPZ &raquo; Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes Comments Feed" href="http://www.mix1027.com/uncategorized/fashionista-celine-dion-attends-first-met-gala-admits-she-owns-10000-pairs-of-shoes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mix1027.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.mix1027.com/wp-content/plugins/all-in-one-event-calendar/cache/69b4feef_ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='http://www.mix1027.com/wp-content/plugins/lightbox/css/frontend/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.mix1027.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.mix1027.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.mix1027.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mix1027.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<link rel='https://api.w.org/' href='http://www.mix1027.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mix1027.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mix1027.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='IMF: Saudi Middle Class Needs to Live Without State Help' href='http://www.mix1027.com/national-news/imf-saudi-middle-class-needs-to-live-without-state-help/' />
<link rel='next' title='Janet Jackson is heading back on tour' href='http://www.mix1027.com/uncategorized/janet-jackson-is-heading-back-on-tour/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.mix1027.com/uncategorized/fashionista-celine-dion-attends-first-met-gala-admits-she-owns-10000-pairs-of-shoes/" />
<link rel='shortlink' href='http://wp.me/p8xy1q-24SR' />
<link rel="alternate" type="application/json+oembed" href="http://www.mix1027.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mix1027.com%2Funcategorized%2Ffashionista-celine-dion-attends-first-met-gala-admits-she-owns-10000-pairs-of-shoes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mix1027.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mix1027.com%2Funcategorized%2Ffashionista-celine-dion-attends-first-met-gala-admits-she-owns-10000-pairs-of-shoes%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.mix1027.com/wp-content/uploads/2014/05/Mix-logo-WCPZ-copy-e1400946575608.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.mix1027.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.mix1027.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.mix1027.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.mix1027.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.mix1027.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

body.single .entry, body.page .entry{
	font-size : 14px;
	font-weight: bold;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ed1b33;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ed1b33;
}

::-webkit-scrollbar-thumb{
	background-color:#ed1b33 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ed1b33;
}
	
.search-block:after {
	border-right-color:#ed1b33;
}

body.rtl .search-block:after {
	border-left-color:#ed1b33;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ed1b33;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ed1b33;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ed1b33;
	border-color: #ed1b33;
}

#order_review,
#order_review_heading {
	border-color: #ed1b33;
}

	
body {
	background-color: #c2c2c2 !important;
	background-image : url(http://www.mix1027.com/wp-content/themes/sahifa/images/patterns/body-bg11.png);
	background-position: top center;
}

#theme-header {
	background-color:#e8e8e8 !important; 
		background-repeat:repeat !important; 
	background-attachment:scroll !important; 
	}


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.mix1027.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.mix1027.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes" />
<meta property="og:url" content="http://www.mix1027.com/uncategorized/fashionista-celine-dion-attends-first-met-gala-admits-she-owns-10000-pairs-of-shoes/" />
<meta property="og:description" content="By Music News Group Neilson Barnard/Getty ImagesLast night in New York City, Celine Dion attended her first Met Gala, which is one of the fashion events of the season. But even if she attended it 9…" />
<meta property="article:published_time" content="2017-05-02T10:00:30+00:00" />
<meta property="article:modified_time" content="2017-05-02T10:00:30+00:00" />
<meta property="og:site_name" content="WCPZ" />
<meta property="og:image" content="http://www.mix1027.com/wp-content/uploads/2017/05/495433-thumb.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.mix1027.com/wp-content/uploads/2017/05/495433-thumb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id="top" class="post-template-default single single-post postid-495433 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.mix1027.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.mix1027.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Mix-1027-WCPZ/145746798815388" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mix1027" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/mix1027/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday ,  2  May 2017</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.mix1027.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.mix1027.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Mix-1027-WCPZ/145746798815388" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mix1027" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/mix1027/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="WCPZ" href="http://www.mix1027.com/">
					<img src="http://www.mix1027.com/wp-content/uploads/2014/05/Mix-logo-WCPZ-copy-e1407623785731.png" alt="WCPZ"  /><strong>WCPZ Mix 102.7</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mix1027.com/features/school-closings/"><img class="school" src="http://www.mix1027.com/wp-content/uploads/2016/10/MixClosings.png" alt="side" style="width:100%;"/></a>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-1367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1367"><a href="http://www.mix1027.com/">Home</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-76190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76190"><a href="https://www.clubhalf.com/bas">Just Pay Half</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a href="http://www.basohio.com/">Stations</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://wqioradio.com/">Super Q 93.7</a></li>
		<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://www.wohfradio.com/">92.1 The Wolf</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://www.wttf.com">Oldies WTTF</a></li>
		<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="http://www.wfroradio.com/">Eagle 99</a></li>
		<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="http://wmvo.com/">13 WMVO</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="http://www.coast1009.com/">100.9 Coast Country</a></li>
		<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295"><a href="http://www.wlec.com/">WLEC 1450 AM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1011"><a href="http://www.mix1027.com/morning-mix/">Morning Mix</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-493397" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-493397"><a href="http://www.mix1027.com/uncategorized/deiderick-motors-cavs-ticket-giveaway/">Deiderick Motors Cavs Ticket Giveaway</a></li>
	<li id="menu-item-466452" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-466452"><a href="http://www.mix1027.com/uncategorized/ghostly-manor-family-fun-nightbirthday-parties/">Ghostly Manor Family Fun Night/Birthday Parties</a></li>
	<li id="menu-item-1095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095"><a href="http://www.mix1027.com/morning-mix/game-o-tron-3000-contest/">Game-O-Tron 3000® &#038; Morning Mix Contests</a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="http://www.mix1027.com/morning-mix/hollywood-dirt/">Hollywood Dirt</a></li>
	<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4987"><a href="http://www.mix1027.com/category/movies-and-television/">Movies and Television</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4988"><a href="http://www.mix1027.com/category/movies-and-television/coming-soon/">Coming Soon</a></li>
		<li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4990"><a href="http://www.mix1027.com/category/movies-and-television/new-movies/">New Movies</a></li>
		<li id="menu-item-62367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62367"><a href="http://www.mix1027.com/morning-mix/movie-and-television/top-10-box-office/">Top 10 Box Office</a></li>
		<li id="menu-item-7209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7209"><a href="http://www.mix1027.com/morning-mix/movie-and-television/new-dvd-releases-624/">New DVD Releases 5/2</a></li>
		<li id="menu-item-150326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150326"><a href="http://www.mix1027.com/morning-mix/movie-and-television/award-winners/">Awards</a></li>
	</ul>
</li>
	<li id="menu-item-7200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7200"><a href="http://www.mix1027.com/morning-mix/music-news/">Music News</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-9311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9311"><a href="http://www.mix1027.com/morning-mix/music-news/awards/">Music Awards</a></li>
		<li id="menu-item-33702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33702"><a href="http://www.mix1027.com/music/concert-information/">Tour Dates</a></li>
	</ul>
</li>
	<li id="menu-item-89424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89424"><a href="http://www.mix1027.com/morning-mix/morning-mix-mutts/">Morning Mix Mutts</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1010"><a href="http://www.mix1027.com/morning-mix/morning-mix-guests/">Morning Mix Guests &#038; Friends</a></li>
	<li id="menu-item-4481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4481"><a href="http://www.mix1027.com/category/weird-news-2/">Weird News of the Week</a></li>
	<li id="menu-item-184951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184951"><a href="http://www.mix1027.com/morning-mix/terrific-teacher-tuesday-2/">Terrific Teacher Tuesday</a></li>
	<li id="menu-item-463837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463837"><a href="http://www.mix1027.com/events/wassssuuuppppp-fun-things-to-do/">Wasssuppp! Fun Things To Do!</a></li>
	<li id="menu-item-194800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194800"><a href="http://www.mix1027.com/news/recalls-consumer-alert/">Recalls-Consumer Alert</a></li>
	<li id="menu-item-285220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285220"><a href="http://www.mix1027.com/events/school-spirit-contest/">School Spirit Contest</a></li>
</ul>
</li>
<li id="menu-item-142020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142020"><a href="http://www.mix1027.com/category/contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-491902" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-491902"><a href="http://www.mix1027.com/uncategorized/melt-your-heart-contest/">Melt Your Heart Contest</a></li>
	<li id="menu-item-285221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285221"><a href="http://www.mix1027.com/events/school-spirit-contest/">School Spirit Contest</a></li>
	<li id="menu-item-405394" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-405394"><a href="http://www.mix1027.com/contests/terrific-teacher-tuesday-2/">Terrific Teacher Tuesday</a></li>
	<li id="menu-item-463855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463855"><a href="http://www.mix1027.com/events/contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-47759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47759"><a href="http://www.mix1027.com/aboutus/contact-us/">Contest Lines</a></li>
</ul>
</li>
<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-882"><a href="http://www.mix1027.com/events/contest-rules/">Contest Rules</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-491695" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-491695"><a href="http://www.mix1027.com/uncategorized/melt-your-heart-rules/">Melt Your Heart Contest Rules</a></li>
	<li id="menu-item-476743" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-476743"><a href="http://www.mix1027.com/uncategorized/april-fuels-day-contest-rules/">April fuel&#8217;s Day Contest Rules</a></li>
	<li id="menu-item-473600" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-473600"><a href="http://www.mix1027.com/uncategorized/billboard-music-awards-contest-rules/">Billboard Music Awards Contest Rules</a></li>
	<li id="menu-item-285219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285219"><a href="http://www.mix1027.com/school-spirit-contest-rules/">School Spirit Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-11500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11500"><a href="http://www.mix1027.com/category/events/">Events</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-482283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482283"><a href="http://www.mix1027.com/march-of-dimes/">March of Dimes 2017</a></li>
	<li id="menu-item-397474" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-397474"><a href="http://www.mix1027.com/?p=396939">26th Annual Daly&#8217;s Pub Mix Cruise Pictures</a></li>
	<li id="menu-item-373372" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-373372"><a href="http://www.mix1027.com/uncategorized/cindra-jen-swim-for-make-a-wish/">CINDRA &#038; JEN SWIM FOR MAKE-A-WISH</a></li>
	<li id="menu-item-1474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1474"><a href="http://www.mix1027.com/events/wassssuuuppppp-fun-things-to-do/">Wasssuppp! Fun Things To Do!</a></li>
</ul>
</li>
<li id="menu-item-4854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4854"><a href="http://www.mix1027.com/category/music-news/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-479536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479536"><a href="http://www.mix1027.com/morning-mix/music-news/">Music News</a></li>
	<li id="menu-item-463854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463854"><a href="http://www.mix1027.com/music/mix-top-20/">Mix Top 20</a></li>
	<li id="menu-item-463853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463853"><a href="http://www.mix1027.com/music/concert-information/">Concert Tour Calendar</a></li>
	<li id="menu-item-61112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-61112"><a href="http://www.mix1027.com/music/certified-homegrown-local-music/">Certified Homegrown Local Music</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-482563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482563"><a href="http://www.mix1027.com/music/certified-homegrown-local-music/hooked-like-helen/">Hooked Like Helen</a></li>
		<li id="menu-item-479272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479272"><a href="http://www.mix1027.com/music/certified-homegrown-local-music/master-t-c-the-visitors/">Master T.C. &#038; The Visitors</a></li>
		<li id="menu-item-433669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-433669"><a href="http://www.mix1027.com/ben-dover-the-screamers/">Ben Dover &#038; The Screamers</a></li>
		<li id="menu-item-1273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1273"><a href="http://www.mix1027.com/music/bob-gatewood/">Bob Gatewood</a></li>
		<li id="menu-item-479291" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-479291"><a href="http://www.mix1027.com/uncategorized/dan-may/">Dan May</a></li>
		<li id="menu-item-479273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479273"><a href="http://www.mix1027.com/music/eastern-rift/">Eastern Rift</a></li>
		<li id="menu-item-479274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479274"><a href="http://www.mix1027.com/music/1252-2/">Jay Guerrero</a></li>
		<li id="menu-item-479275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-479275"><a href="http://www.mix1027.com/scott-gast/">Scott Gast</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-463829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-463829"><a href="http://www.mix1027.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-463856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463856"><a href="http://www.mix1027.com/events/local-links/">Local Links</a></li>
	<li id="menu-item-463834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-463834"><a href="http://www.mix1027.com/news/local-news/">Local News</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-463835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463835"><a href="http://www.mix1027.com/news/officer-andrew-dunn/">Officer Andrew Dunn</a></li>
		<li id="menu-item-463833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463833"><a href="http://www.mix1027.com/news/recalls-consumer-alert/">Recalls-Consumer Alert</a></li>
		<li id="menu-item-463838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463838"><a href="http://www.mix1027.com/weather/school-closings/">School Closings</a></li>
	</ul>
</li>
	<li id="menu-item-463832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463832"><a href="http://www.mix1027.com/news/community-focus/">Community Focus</a></li>
	<li id="menu-item-463836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463836"><a href="http://www.mix1027.com/events/school-spirit-contest/">School Spirit Contest</a></li>
</ul>
</li>
<li id="menu-item-463830" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-463830"><a href="http://www.mix1027.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-463850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463850"><a href="http://www.mix1027.com/baswintersports/">BAS Winter Sports Guide</a></li>
	<li id="menu-item-463841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463841"><a href="http://www.mix1027.com/winterguide/">Winter Sports</a></li>
</ul>
</li>
<li id="menu-item-463831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-463831"><a href="http://www.mix1027.com/category/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-463858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463858"><a href="http://www.mix1027.com/weather/map-forecast/">Map &#038; Forecast</a></li>
	<li id="menu-item-463843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463843"><a href="http://www.mix1027.com/weather/school-closings/">School Closings</a></li>
</ul>
</li>
<li id="menu-item-463844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-463844"><a href="http://www.mix1027.com/aboutus/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-463857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463857"><a href="http://www.mix1027.com/aboutus/contact-us/">Contact Us</a></li>
	<li id="menu-item-463845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463845"><a href="http://www.mix1027.com/aboutus/on-air/">On Air</a></li>
	<li id="menu-item-463840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463840"><a href="http://www.mix1027.com/the-bas-stations/">The BAS Stations</a></li>
	<li id="menu-item-463839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463839"><a href="http://www.mix1027.com/programming-sponsorship-options/">Programming Sponsorship Options</a></li>
</ul>
</li>
<li id="menu-item-463848" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-463848"><a href="http://www.mix1027.com/advertise-with-us/">Advertise With Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-463852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463852"><a href="http://www.mix1027.com/the-bas-stations/">The BAS Stations</a></li>
	<li id="menu-item-463851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463851"><a href="http://www.mix1027.com/programming-sponsorship-options/">Programming Sponsorship Options</a></li>
	<li id="menu-item-463846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463846"><a href="http://www.mix1027.com/10-reasons-to-advertise-on-mix-102-7/">10 Reasons To Advertise On Mix 102.7</a></li>
</ul>
</li>
<li id="menu-item-492245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-492245"><a href="http://www.mix1027.com/bas-2017-racing-guide/">BAS 2017 Racing Guide</a></li>
<li id="menu-item-493539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-493539"><a href="http://www.mix1027.com/">Home</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	

		
	
		<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-495433 post type-post status-publish format-standard has-post-thumbnail hentry tag-music-news" id="the-post">
			
			<div class="single-post-thumb">
			<img width="630" height="330" src="http://www.mix1027.com/wp-content/uploads/2017/05/495433-thumb-630x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name"><a href=http://feedproxy.google.com/~r/abcnewsradio/musicnews/~3/g8af66jSfhg/fashionista-celine-dion-attends-first-met-gala-admits-she-ow.html class="colorbox">Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes</a></span></h1>

							
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.mix1027.com/local-news/erie-county-sports-complex/">
						<img width="225" height="165" src="http://www.mix1027.com/wp-content/uploads/2014/08/erie-county-seal-225x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.mix1027.com/local-news/erie-county-sports-complex/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/musicnews/~3/g8af66jSfhg/fashionista-celine-dion-attends-first-met-gala-admits-she-ow.html class="colorbox">Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes</a></a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 27, 2015</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.mix1027.com/sports/scoreboard-roundup-5117/">
						<img width="310" height="165" src="http://www.mix1027.com/wp-content/uploads/2017/05/495421-thumb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.mix1027.com/sports/scoreboard-roundup-5117/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/musicnews/~3/g8af66jSfhg/fashionista-celine-dion-attends-first-met-gala-admits-she-ow.html class="colorbox">Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes</a></a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 2, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.mix1027.com/entertainment/in-emotional-monologue-jimmy-kimmel-reveals-newborn-sons-open-heart-surgery/">
						<img width="310" height="165" src="http://www.mix1027.com/wp-content/uploads/2017/05/495423-thumb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.mix1027.com/entertainment/in-emotional-monologue-jimmy-kimmel-reveals-newborn-sons-open-heart-surgery/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/musicnews/~3/g8af66jSfhg/fashionista-celine-dion-attends-first-met-gala-admits-she-ow.html class="colorbox">Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes</a></a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 2, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.mix1027.com/uncategorized/normani-kordei-tangos-her-way-through-back-pain-to-earn-a-perfect-score-on-dancing-with-the-stars/">
						<img width="310" height="165" src="http://www.mix1027.com/wp-content/uploads/2017/05/495427-thumb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.mix1027.com/uncategorized/normani-kordei-tangos-her-way-through-back-pain-to-earn-a-perfect-score-on-dancing-with-the-stars/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/musicnews/~3/g8af66jSfhg/fashionista-celine-dion-attends-first-met-gala-admits-she-ow.html class="colorbox">Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes</a></a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>May 2, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p><span style="font-style:italic;font-size:16px">By  <a class="colorbox" href="http://feedproxy.google.com/~r/abcnewsradio/musicnews/~3/g8af66jSfhg/fashionista-celine-dion-attends-first-met-gala-admits-she-ow.html">Music News Group</a></span>  </p>
<p><span><span></span><span>Neilson Barnard/Getty Images</span></span>Last night in New York City, <strong>Celine Dion</strong> attended her first Met Gala, which is one of <em>the</em> fashion events of the season.  But even if she attended it 9,000 times,  she&#8217;d still be able to say she never wore the same pair of shoes twice.</p>
<p>Speaking to the <a class="colorbox" rel="noopener noreferrer" href="http://www.latimes.com/fashion/la-ig-wwd-celine-dion-met-gala-shoes-20170501-story.html" target="_blank"><em>Los Angeles Times</em></a> ahead of the Gala, Celine admits that she has strong emotions about all  her clothing and shoes, and can&#8217;t bear to part with any of it.  &#8220;I  cannot give anything away because every piece that I buy has brought me  to where I am tonight,&#8221; she explains. &#8220;They&#8217;re part of every step that I  take and I have an attachment to it.”</p>
<p>She adds, &#8220;You can call it  crazy. I keep everything, but I just keep buying a bigger [warehouse]  space. I have 10,000 pairs of shoes.”</p>
<p>For last night&#8217;s gala, Celine wore one of her favorite designers, <strong>Donatella Versace,</strong> who was also her date.  Her dress for the night was gray and black, a  faux two-piece with black top and slitted skirt buckled to a metallic  gray top with gold buckles.</p>
<p>Over the years, the singer has worn a number of Versace creations. </p>
<p>&#8220;She&#8217;s  always been supporting me and I mean that in different ways,” said  Celine. &#8220;Through her talent, and when I was back on stage, she helped me  with her amazing work to literally support me after [I had my twins].&#8221;</p>
<p>&#8220;Three months [after giving birth] I was on stage and I did not look at all like I just had twins,&#8221; she says of sons <strong>Nelson</strong> and <strong>Eddy</strong>, born in 2010. &#8220;I don&#8217;t know how she does it.”</p>
<p>Copyright © 2017, ABC Radio. All rights reserved.</p>
<p>Source:: <a href="http://feedproxy.google.com/~r/abcnewsradio/musicnews/~3/g8af66jSfhg/fashionista-celine-dion-attends-first-met-gala-admits-she-ow.html" class="colorbox" title="Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes">Music News</a></p>
					
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.mix1027.com/tag/music-news/" rel="tag">Music News</a></span>				<span style="display:none" class="updated">2017-05-02</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"></strong></div>
				
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		

		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.mix1027.com/uncategorized/newcomer-seth-ennis-challenges-tim-mcgraw-to-a-50th-birthday-workout/">
					<img width="310" height="165" src="http://www.mix1027.com/wp-content/uploads/2017/05/495425-thumb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.mix1027.com/uncategorized/newcomer-seth-ennis-challenges-tim-mcgraw-to-a-50th-birthday-workout/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/musicnews/~3/g8af66jSfhg/fashionista-celine-dion-attends-first-met-gala-admits-she-ow.html class="colorbox">Fashionista Celine Dion attends first Met Gala, admits she owns 10,000 pairs of shoes</a></a></h2>
			<p>By Music News Group Arista NashvilleNewcomer Seth Ennis is riding high these days, enjoying his &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/uncategorized/fashionista-celine-dion-attends-first-met-gala-admits-she-owns-10000-pairs-of-shoes/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.mix1027.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mix1027.com%2Funcategorized%2Ffashionista-celine-dion-attends-first-met-gala-admits-she-owns-10000-pairs-of-shoes%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.mix1027.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Mix-1027-WCPZ/145746798815388" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mix1027" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/mix1027/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			</div>
					<div id="text-html-widget-11" class="text-html-box" style="text-align:center;">
			<script>function openPlayer(s){window.open("http://streamdb6web.securenetsystems.net/v5/"+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="https://radio.securenetsystems.net/images/listen-live.png" width="200" height="116" border="0" style="cursor:pointer;" onClick="openPlayer('WCPZ');"></p>			</div>
					<div id="text-html-widget-13" class="text-html-box" style="text-align:center;">
			<div  class="paszone_container paszone-container-39   " id="paszonecont_39" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-39 " id="39" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   proadszoneholder-39" style="width:100%; height:100%;" ></div></div></div>			</div>
		<div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"> <div id="baron-widget-div-N-1" style="height: 140px; width: 290px; " class="baron-weather-widget"><iframe id="baron-widget-frame-N-1" name="map-widget" src="http://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n1.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/3b5cc15d-3e61-44cb-a214-6c0893b0f886/live/init.js&initjsonvar=initdata" marginwidth="0" marginheight="0" height="100%" width="100%" frameborder="0" scrolling="no" style="position: static; top: 0; left: 0;">no iframe support!</iframe></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-5" class="widget text-html"><div class="widget-top"><h4>Just Pay Half</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-356210   " id="paszonecont_356210" style="overflow:hidden; max-width:px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-356210 " id="356210" style="overflow:hidden; max-width:px; max-height:px;  "><div class="wppasrotate   proadszoneholder-356210" style="width:100%; height:100%;" ><a href="https://www.clubhalf.com/bas"><img src="http://www.mix1027.com/wp-content/uploads/2016/06/pay_half.jpg" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-17" class="widget text-html"><div class="widget-top"><h4>BAS Bids</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-461908   " id="paszonecont_461908" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-461908 " id="461908" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-461908" style="width:100%; height:100%;" ><a href="http://xfre.neofillbids.com/"><img src="http://www.mix1027.com/wp-content/uploads/2017/02/BAS-Bids-Header-rev-copy.jpg" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dj_rotator_widget-3" class="widget widget_dj_rotator_widget"><div class="widget-top"><h4>On-Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">					<a href="" target=""><img class="dj-image 20140527061507" src="http://www.mix1027.com/wp-content/uploads/2014/05/Hugg1-resized.jpg" width="100" height="100" alt="RANDY HUGG "The Morning Mix," 6AM-10AM.
Local news twice an hour, Hollywood Dirt at 6:30 & 9:30, Music News at 9:10." title="RANDY HUGG "The Morning Mix," 6AM-10AM.
Local news twice an hour, Hollywood Dirt at 6:30 & 9:30, Music News at 9:10." /></a>
					<p class="dj-desc">RANDY HUGG "The Morning Mix," 6AM-10AM.
Local news twice an hour, Hollywood Dirt at 6:30 & 9:30, Music News at 9:10.</p>
</div></div><!-- .widget /--><div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4>Ghostly Manor Giveaway</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div >WIN TICKETS once a week to Family Fun Night or for a Birthday Party Package at Ghostly Manor! (Details under the Morning Mix tab)

<div  class="paszone_container paszone-container-464853   " id="paszonecont_464853" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-464853 " id="464853" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-464853" style="width:100%; height:100%;" ><a href="http://www.ghostlymanor.com/"><img src="http://www.mix1027.com/wp-content/uploads/2017/02/Ghostly_Manor_logo.jpg" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-26" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-486487   " id="paszonecont_486487" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-486487 " id="486487" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-486487" style="width:100%; height:100%;" ><a href="https://www.uwduckderby.com/"><img src="http://www.mix1027.com/wp-content/uploads/2017/04/unspecified_0.png" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-29" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-466549   " id="paszonecont_466549" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-466549 " id="466549" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-466549" style="width:100%; height:100%;" ><a href="http://mcdonaldsneo.com/"><img src="http://www.mix1027.com/wp-content/uploads/2017/05/MAC-17-16177-Signature-Crafted-500x500.jpg" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-16" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-458038   " id="paszonecont_458038" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-458038 " id="458038" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-458038" style="width:100%; height:100%;" ><a href="https://order.subway.com/"><img src="http://www.mix1027.com/wp-content/uploads/2017/05/300x250-cup-ad.png" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-14" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-357244   " id="paszonecont_357244" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-357244 " id="357244" style="overflow:hidden; max-width:300px; max-height:300px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-357244" style="width:100%; height:100%;" ><a href="http://www.menards.com/main/howto.html"><img src="http://www.mix1027.com/wp-content/uploads/2017/04/Menards-web-ad-04-27-17.gif" /></a></div></div></div>



				</div><div class="clear"></div></div></div><!-- .widget /-->			<div id="text-html-widget-3" class="text-html-box" >
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMix-1027-WCPZ%2F145746798815388%3Fref%3Dts%26fref%3Dts&width&height=427&colorscheme=light&show_faces=false&header=true&stream=true&show_border=true&appId=643993442344305" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:290px;height:427px;" allowTransparency="true"></iframe>			</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.mix1027.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Mix-1027-WCPZ/145746798815388" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mix1027" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/mix1027/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© 2014 BAS Broadcasting Ohio		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51358317-1', 'mix1027.com');
  ga('send', 'pageview');

</script><div id="reading-position-indicator"></div><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.mix1027.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://www.mix1027.com/wp-admin/admin-ajax.php?action=wppas_php_style' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://www.mix1027.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"","hugeit_lightbox_showTitle":"","hugeit_lightbox_showDesc":"","hugeit_lightbox_showBorder":"","hugeit_lightbox_imageframe":""};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"http:\/\/www.mix1027.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "http:\/\/www.mix1027.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/lightbox/js/frontend/lightbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "http:\/\/www.mix1027.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/lightbox/js/frontend/custom.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.mix1027.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'126206296',post:'495433',tz:'-4',srv:'www.mix1027.com'} ]);
	_stq.push([ 'clickTrackerInit', '126206296', '495433' ]);
</script>
</body>
</html>