<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.mix1027.com/xmlrpc.php" />
<title>Senators ask Mattis for more information on Niger attack &#8211; WCPZ</title>

<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v4.6.20 - wordpress-advertising.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WCPZ &raquo; Feed" href="http://www.mix1027.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCPZ &raquo; Comments Feed" href="http://www.mix1027.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCPZ &raquo; Senators ask Mattis for more information on Niger attack Comments Feed" href="http://www.mix1027.com/politics/senators-ask-mattis-for-more-information-on-niger-attack/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.mix1027.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.mix1027.com/wp-content/plugins/all-in-one-event-calendar/public/themes-ai1ec/vortex/css/ai1ec_parsed_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='hugeit-lightbox-css-css'  href='http://www.mix1027.com/wp-content/plugins/lightbox/css/frontend/lightbox.css' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://www.mix1027.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.mix1027.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.mix1027.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.mix1027.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/lightbox/js/frontend/froogaloop2.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/wppas/templates/js/advertising.js'></script>
<link rel='https://api.w.org/' href='http://www.mix1027.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.mix1027.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.mix1027.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rep. Wilson alleges White House chief of staff used &#8216;racist term&#8217; in criticism' href='http://www.mix1027.com/politics/rep-wilson-alleges-white-house-chief-of-staff-used-racist-term-in-criticism/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.mix1027.com/politics/senators-ask-mattis-for-more-information-on-niger-attack/" />
<link rel='shortlink' href='http://wp.me/p8xy1q-2qPv' />
<link rel="alternate" type="application/json+oembed" href="http://www.mix1027.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mix1027.com%2Fpolitics%2Fsenators-ask-mattis-for-more-information-on-niger-attack%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.mix1027.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.mix1027.com%2Fpolitics%2Fsenators-ask-mattis-for-more-information-on-niger-attack%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://www.mix1027.com/wp-content/uploads/2014/05/Mix-logo-WCPZ-copy-e1400946575608.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.mix1027.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.mix1027.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.mix1027.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.mix1027.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.mix1027.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

body.single .entry, body.page .entry{
	font-size : 14px;
	font-weight: bold;
	font-style: normal;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #ed1b33;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#ed1b33;
}

::-webkit-scrollbar-thumb{
	background-color:#ed1b33 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #ed1b33;
}
	
.search-block:after {
	border-right-color:#ed1b33;
}

body.rtl .search-block:after {
	border-left-color:#ed1b33;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #ed1b33;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #ed1b33;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #ed1b33;
	border-color: #ed1b33;
}

#order_review,
#order_review_heading {
	border-color: #ed1b33;
}

	
body {
	background-color: #c2c2c2 !important;
	background-image : url(http://www.mix1027.com/wp-content/themes/sahifa/images/patterns/body-bg11.png);
	background-position: top center;
}

#theme-header {
	background-color:#e8e8e8 !important; 
		background-repeat:repeat !important; 
	background-attachment:scroll !important; 
	}


</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.mix1027.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.mix1027.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senators ask Mattis for more information on Niger attack" />
<meta property="og:url" content="http://www.mix1027.com/politics/senators-ask-mattis-for-more-information-on-niger-attack/" />
<meta property="og:description" content="By KT ABCNews.com(WASHINGTON) &#8212; After meeting separately with Secretary of Defense James Mattis, both Sens. Lindsey Graham and John McCain said the military should do more to keep members of …" />
<meta property="article:published_time" content="2017-10-20T22:39:30+00:00" />
<meta property="article:modified_time" content="2017-10-20T22:39:30+00:00" />
<meta property="og:site_name" content="WCPZ" />
<meta property="og:image" content="http://www.mix1027.com/wp-content/uploads/2017/10/579793-thumb.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="354" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://www.mix1027.com/wp-content/uploads/2017/10/579793-thumb.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body id="top" class="post-template-default single single-post postid-579793 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.mix1027.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.mix1027.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Mix-1027-WCPZ/145746798815388" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mix1027" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/mix1027/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday ,  20  October 2017</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.mix1027.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.mix1027.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Mix-1027-WCPZ/145746798815388" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mix1027" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/mix1027/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="WCPZ" href="http://www.mix1027.com/">
					<img src="http://www.mix1027.com/wp-content/uploads/2014/05/Mix-logo-WCPZ-copy-e1407623785731.png" alt="WCPZ"  /><strong>WCPZ Mix 102.7</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<a href="http://www.mix1027.com/weather/school-closings/"><img class="school" src="http://www.mix1027.com/wp-content/uploads/2016/10/MixClosings.png" alt="side" style="width:100%;"/></a>				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-1367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-1367"><a href="http://www.mix1027.com/">Home</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-517591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-517591"><a href="https://basb.halfoffdeal.com/">Just Pay Half</a></li>
	<li id="menu-item-578795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578795"><a href="https://xfre.neofillbids.com/">BAS Bids</a></li>
	<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-286"><a href="http://www.basohio.com/">Stations</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a href="http://wqioradio.com/">Super Q 93.7</a></li>
		<li id="menu-item-289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289"><a href="http://www.wohfradio.com/">92.1 The Wolf</a></li>
		<li id="menu-item-290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-290"><a href="http://www.wttf.com">Oldies WTTF</a></li>
		<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="http://www.wfroradio.com/">Eagle 99</a></li>
		<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="http://wmvo.com/">13 WMVO</a></li>
		<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="http://www.coast1009.com/">100.9 Coast Country</a></li>
		<li id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295"><a href="http://www.wlec.com/">WLEC 1450 AM</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1011"><a href="http://www.mix1027.com/morning-mix/">Morning Mix</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095"><a href="http://www.mix1027.com/morning-mix/game-o-tron-3000-contest/">Game-O-Tron 3000® &#038; Morning Mix Contests</a></li>
	<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="http://www.mix1027.com/morning-mix/hollywood-dirt/">Hollywood Dirt</a></li>
	<li id="menu-item-4987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4987"><a href="http://www.mix1027.com/category/movies-and-television/">Movies and Television</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-4988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4988"><a href="http://www.mix1027.com/category/movies-and-television/coming-soon/">Coming Soon</a></li>
		<li id="menu-item-4990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4990"><a href="http://www.mix1027.com/category/movies-and-television/new-movies/">New Movies</a></li>
		<li id="menu-item-62367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-62367"><a href="http://www.mix1027.com/morning-mix/movie-and-television/top-10-box-office/">Top 10 Box Office</a></li>
		<li id="menu-item-7209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7209"><a href="http://www.mix1027.com/morning-mix/movie-and-television/new-dvd-releases-624/">New DVD Releases 10/10</a></li>
		<li id="menu-item-150326" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150326"><a href="http://www.mix1027.com/morning-mix/movie-and-television/award-winners/">Awards</a></li>
	</ul>
</li>
	<li id="menu-item-7200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7200"><a href="http://www.mix1027.com/morning-mix/music-news/">Music News</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-9311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9311"><a href="http://www.mix1027.com/morning-mix/music-news/awards/">Music Awards</a></li>
		<li id="menu-item-33702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33702"><a href="http://www.mix1027.com/music/concert-information/">Tour Dates</a></li>
	</ul>
</li>
	<li id="menu-item-89424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89424"><a href="http://www.mix1027.com/morning-mix/morning-mix-mutts/">Morning Mix Mutts</a></li>
	<li id="menu-item-1010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1010"><a href="http://www.mix1027.com/morning-mix/morning-mix-guests/">Morning Mix Guests &#038; Friends</a>
	<ul class="sub-menu menu-sub-content">
		<li id="menu-item-528896" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-528896"><a href="http://www.mix1027.com/uncategorized/walk-a-mile-in-her-shoes-2017/">Walk a Mile In her Shoes 2017 Recap!</a></li>
	</ul>
</li>
	<li id="menu-item-566204" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-566204"><a href="http://www.mix1027.com/contests/terrific-teacher-tuesday-2/">Terrific Teacher Tuesday</a></li>
	<li id="menu-item-545995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-545995"><a href="http://www.mix1027.com/contests/school-spirit-contest/">School Spirit Contest</a></li>
	<li id="menu-item-4481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4481"><a href="http://www.mix1027.com/category/weird-news-2/">Weird News of the Week</a></li>
	<li id="menu-item-463837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-463837"><a href="http://www.mix1027.com/wassssuuuppppp-fun-things-to-do/">Wasssuppp! Fun Things To Do!</a></li>
	<li id="menu-item-194800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-194800"><a href="http://www.mix1027.com/news/recalls-consumer-alert/">Recalls-Consumer Alert</a></li>
</ul>
</li>
<li id="menu-item-142020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-142020"><a href="http://www.mix1027.com/category/contests/">Contests</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-573647" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-573647"><a href="http://www.mix1027.com/contests/peanuts-character-search-contest/">Peanuts Character Search Contest</a></li>
	<li id="menu-item-577624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-577624"><a href="http://www.mix1027.com/contests/halloweekends-coffin-races/">HalloWeekends Coffin Races</a></li>
	<li id="menu-item-569680" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-569680"><a href="http://www.mix1027.com/contests/sweetest-day-contest/">Sweetest Day Contest Winners</a></li>
	<li id="menu-item-566202" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-566202"><a href="http://www.mix1027.com/uncategorized/cedar-point-halloweekends-trivia-contest/">Cedar Point HalloWeekends Trivia Contest Winners</a></li>
	<li id="menu-item-566203" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-566203"><a href="http://www.mix1027.com/contests/terrific-teacher-tuesday-2/">Terrific Teacher Tuesday</a></li>
	<li id="menu-item-545994" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-545994"><a href="http://www.mix1027.com/contests/school-spirit-contest/">School Spirit Contest</a></li>
</ul>
</li>
<li id="menu-item-882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-882"><a href="http://www.mix1027.com/contest-rules/">Contest Rules</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-573648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573648"><a href="http://www.mix1027.com/peanuts-character-search-contest-rules/">Peanuts Character Search Contest Rules</a></li>
	<li id="menu-item-562984" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-562984"><a href="http://www.mix1027.com/uncategorized/cedar-point-halloweekends-trivia-contest-rules/">Cedar Point HalloWeekends Trivia Contest Rules</a></li>
	<li id="menu-item-566898" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-566898"><a href="http://www.mix1027.com/uncategorized/sweetest-day-contest-rules/">Sweetest Day Contest Rules</a></li>
	<li id="menu-item-556520" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-556520"><a href="http://www.mix1027.com/uncategorized/halloweekends-biggest-fear-contest-rules/">HalloWeekends Biggest Fear Contest Rules</a></li>
	<li id="menu-item-285219" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-285219"><a href="http://www.mix1027.com/school-spirit-contest-rules/">School Spirit Contest Rules</a></li>
	<li id="menu-item-495574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-495574"><a href="http://www.mix1027.com/contest-rules/">General Contest Rules</a></li>
	<li id="menu-item-47759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47759"><a href="http://www.mix1027.com/aboutus/contact-us/">Contest Lines</a></li>
</ul>
</li>
<li id="menu-item-578748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578748"><a href="http://www.mix1027.com/category/events/">Events</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-578754" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-578754"><a href="http://www.mix1027.com/events/trick-or-treat-schedule-2017/">Trick or Treat Schedule 2017</a></li>
	<li id="menu-item-578752" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-578752"><a href="http://www.mix1027.com/events/girls-night-out-final-charity-event/">Girls&#8217; Night Out Final Charity Event</a></li>
	<li id="menu-item-578753" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-578753"><a href="http://www.mix1027.com/uncategorized/541939/">SSG Jon Martin Memorial 5K</a></li>
	<li id="menu-item-578757" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-578757"><a href="http://www.mix1027.com/events/bas-sports-network-2017/">BAS Sports Network 2017</a></li>
	<li id="menu-item-578758" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-578758"><a href="http://www.mix1027.com/sports/high-school-football-live-scorebaord/">High School Football Live Scorebaord</a></li>
	<li id="menu-item-578755" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-578755"><a href="http://www.mix1027.com/uncategorized/sandusky-bicentennial-web-site-unveiled/">SANDUSKY BICENTENNIAL WEB-SITE UNVEILED</a></li>
	<li id="menu-item-578756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578756"><a href="http://www.mix1027.com/wassssuuuppppp-fun-things-to-do/">Wasssuppp! Fun Things To Do!</a></li>
</ul>
</li>
<li id="menu-item-578804" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-578804"><a href="http://www.mix1027.com/music/">Music</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-578781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578781"><a href="http://www.mix1027.com/morning-mix/music-news/">Music News</a></li>
	<li id="menu-item-578782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578782"><a href="http://www.mix1027.com/music/concert-information/">Concert Tour Calendar</a></li>
	<li id="menu-item-578785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578785"><a href="http://www.mix1027.com/morning-mix/music-news/awards/">Music Awards</a></li>
</ul>
</li>
<li id="menu-item-578750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578750"><a href="http://www.mix1027.com/category/news/">News</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-578759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578759"><a href="http://www.mix1027.com/news/community-focus/">Community Focus</a></li>
	<li id="menu-item-578760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578760"><a href="http://www.mix1027.com/news/local-news/">Local News</a></li>
	<li id="menu-item-578787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578787"><a href="http://www.mix1027.com/category/national-news/">World News</a></li>
	<li id="menu-item-578789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578789"><a href="http://www.mix1027.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-578794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578794"><a href="http://www.mix1027.com/category/weird-news-2/">Weird News</a></li>
	<li id="menu-item-578788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-578788"><a href="http://www.mix1027.com/category/politics/">Politics</a></li>
	<li id="menu-item-578790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578790"><a href="http://www.mix1027.com/category/business-news/">Business News</a></li>
	<li id="menu-item-578791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-578791"><a href="http://www.mix1027.com/category/health/">Health</a></li>
</ul>
</li>
<li id="menu-item-578751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578751"><a href="http://www.mix1027.com/category/weather/">Weather</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-578761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578761"><a href="http://www.mix1027.com/weather/school-closings/">School Closings</a></li>
	<li id="menu-item-578768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578768"><a href="http://www.mix1027.com/weather/maps-forecast/">Maps &#038; Forecast</a></li>
</ul>
</li>
<li id="menu-item-578749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-578749"><a href="http://www.mix1027.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-578806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578806"><a href="http://www.mix1027.com/local-sports/">Local Sports</a></li>
	<li id="menu-item-578762" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-578762"><a href="http://www.mix1027.com/events/bas-sports-network-2017/">BAS Sports Network 2017</a></li>
	<li id="menu-item-578763" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-578763"><a href="http://www.mix1027.com/sports/high-school-football-live-scorebaord/">High School Football Live Scorebaord</a></li>
	<li id="menu-item-578805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578805"><a href="http://www.mix1027.com/bas-2017-racing-guide/">BAS 2017 Racing Guide</a></li>
	<li id="menu-item-578765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578765"><a href="http://www.mix1027.com/footballguide/">BAS &#8217;17 Football Guide</a></li>
	<li id="menu-item-578764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578764"><a href="http://www.mix1027.com/winterguide/">Winter Sports</a></li>
</ul>
</li>
<li id="menu-item-578771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-578771"><a href="http://www.mix1027.com/aboutus/">About Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-578772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578772"><a href="http://www.mix1027.com/aboutus/on-air/">On Air</a></li>
	<li id="menu-item-578773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578773"><a href="http://www.mix1027.com/the-bas-stations/">The BAS Stations</a></li>
	<li id="menu-item-578769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578769"><a href="http://www.mix1027.com/aboutus/contact-us/">Contact Us</a></li>
	<li id="menu-item-578777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578777"><a href="http://www.mix1027.com/eeo-report-may-19-2017/">EEO Report – May 19, 2017</a></li>
	<li id="menu-item-578807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-578807"><a href="https://docs.google.com/forms/d/e/1FAIpQLScMPX3kMyxGtzq_kI5qP33sD8WTnovjXbuLMcBjE5yTkZnMkw/viewform">Trouble Ticket</a></li>
</ul>
</li>
<li id="menu-item-578770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-578770"><a href="http://www.mix1027.com/advertise-with-us/">Advertise With Us</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-578776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578776"><a href="http://www.mix1027.com/the-bas-stations/">The BAS Stations</a></li>
	<li id="menu-item-578774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578774"><a href="http://www.mix1027.com/programming-sponsorship-options/">Programming Sponsorship Options</a></li>
	<li id="menu-item-578775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578775"><a href="http://www.mix1027.com/10-reasons-to-advertise-on-mix-102-7/">10 Reasons To Advertise On Mix 102.7</a></li>
	<li id="menu-item-578778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-578778"><a href="http://www.mix1027.com/aboutus/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	

		
	
		<div id="main-content" class="container">
	
	
	
	
	
	<div class="content">

		
		
		

		
		<article class="post-listing post-579793 post type-post status-publish format-standard has-post-thumbnail hentry category-politics" id="the-post">
			
			<div class="single-post-thumb">
			<img width="630" height="330" src="http://www.mix1027.com/wp-content/uploads/2017/10/579793-thumb-630x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name"><a href=http://feedproxy.google.com/~r/abcnewsradio/politicsnews/~3/A4VoT_ZoMEA/senators-ask-mattis-for-more-information-on-niger-attack.html class="colorbox">Senators ask Mattis for more information on Niger attack</a></span></h1>

							
				<div class="entry">
					
						<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.mix1027.com/politics/rep-wilson-alleges-white-house-chief-of-staff-used-racist-term-in-criticism/">
						<img width="310" height="165" src="http://www.mix1027.com/wp-content/uploads/2017/10/579795-thumb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.mix1027.com/politics/rep-wilson-alleges-white-house-chief-of-staff-used-racist-term-in-criticism/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/politicsnews/~3/A4VoT_ZoMEA/senators-ask-mattis-for-more-information-on-niger-attack.html class="colorbox">Senators ask Mattis for more information on Niger attack</a></a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 20, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.mix1027.com/politics/white-house-defends-chief-of-staff-its-inappropriate-to-debate-a-four-star-general/">
						<img width="310" height="165" src="http://www.mix1027.com/wp-content/uploads/2017/10/579745-thumb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.mix1027.com/politics/white-house-defends-chief-of-staff-its-inappropriate-to-debate-a-four-star-general/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/politicsnews/~3/A4VoT_ZoMEA/senators-ask-mattis-for-more-information-on-niger-attack.html class="colorbox">Senators ask Mattis for more information on Niger attack</a></a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 20, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.mix1027.com/politics/breaking-down-the-fiscal-2018-budget-passed-by-senate/">
						<img width="310" height="165" src="http://www.mix1027.com/wp-content/uploads/2017/10/579700-thumb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.mix1027.com/politics/breaking-down-the-fiscal-2018-budget-passed-by-senate/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/politicsnews/~3/A4VoT_ZoMEA/senators-ask-mattis-for-more-information-on-niger-attack.html class="colorbox">Senators ask Mattis for more information on Niger attack</a></a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 20, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
					<p><span style="font-style:italic; font-size:16px;">By  <a class="colorbox" href=http://feedproxy.google.com/~r/abcnewsradio/politicsnews/~3/A4VoT_ZoMEA/senators-ask-mattis-for-more-information-on-niger-attack.html ">KT</a></span>  </p>
<p><span><span></span><span>ABCNews.com</span></span>(WASHINGTON) &#8212; After meeting separately with Secretary of Defense James Mattis, both Sens. Lindsey Graham and John McCain said the military should do more to keep members of Congress aware of its counterterrorism operations around the world.</p>
<p>Sen. Graham told reporters that one of the open questions surrounding the ambush in Niger, which killed four Americans, is whether it was the result of an intelligence failure.</p>
<p>“It&#8217;s too early to say. That&#8217;s exactly the questions we should be asking ourselves. In war you fail, you make mistakes and the whole goal is to learn from your mistakes and not repeat them.”</p>
<p>Graham said Sen. McCain will likely hold a hearing on the operation, and the strategy more broadly, next week. A spokeswoman for the Senate Armed Services Committee did not comment.</p>
<p>Graham also said the military will likely change its rules of engagement in Africa, and anywhere else they need to be changed, so that forces can hit targets based on their status – for example, a member of the Taliban or ISIS – versus their conduct.</p>
<p>That will likely prompt a debate in Congress over the broader counterterrorism strategy and the need for an updated Authorization for the Use of Military Force or &#8220;AUMF&#8221; – a debate which certain members have called for repeatedly over the years but which has largely been stagnant.</p>
<p>Mattis and Secretary of State Rex Tillerson will testify at a Senate Foreign Relations Committee hearing on the current AUMF next week.</p>
<p>“The many questions surrounding the death of American servicemembers in Niger show the urgent need to have a public discussion about the current extent of our military operations around the world,” Sen. Tim Kaine, a longtime proponent of an updated AUMF, said in a statement.</p>
<p>The counterterrorism fight is going to shift to Africa more and more, Graham said.</p>
<p>“You&#8217;re going to see more actions in Africa, not less. You&#8217;re going to see more aggression by the United States towards our enemies, not less. You&#8217;re going to have decisions being made not at the White House but in the field. And I support that entire construct.”</p>
<p>McCain met separately with Mattis, and after the meeting, with the secretary at his side, McCain said he and Mattis talked about the need for his committee to receive more information about the Niger ambush.</p>
<p>&#8220;I felt that we were not getting sufficient amount of information and we are clearing a lot of that up,&#8221; McCain said.</p>
<p>Mattis added, &#8220;We can do better at communication. We can always improve on communication and that&#8217;s exactly what we&#8217;ll do.</p>
<p>Ahead of his meeting with McCain, Mattis was asked if the threat of the subpoena prompted him to meet with the senator. &#8220;Are you kidding me?&#8221; Mattis said to the reporter.</p>
<p>Mattis said the president is &#8220;kept fully informed&#8217; on the Niger ambush, but declined to say how often he is briefed about the timeline.</p>
<p><iframe src="http://abcnews.go.com/video/embed?id=50605579" width="640" height="360" scrolling="no"></iframe></p>
<p>Copyright © 2017, ABC Radio. All rights reserved.</p>
<p>Source:: <a href=http://feedproxy.google.com/~r/abcnewsradio/politicsnews/~3/A4VoT_ZoMEA/senators-ask-mattis-for-more-information-on-niger-attack.html  class="colorbox"  title="Senators ask Mattis for more information on Niger attack" >Politics</a></p>
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-10-20</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"></strong></div>
				
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		

		
		

		
		
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.mix1027.com/politics/rep-wilson-responds-to-white-house-chief-of-staffs-criticism/">
					<img width="310" height="165" src="http://www.mix1027.com/wp-content/uploads/2017/10/579702-thumb-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.mix1027.com/politics/rep-wilson-responds-to-white-house-chief-of-staffs-criticism/" rel="bookmark"><a href=http://feedproxy.google.com/~r/abcnewsradio/politicsnews/~3/A4VoT_ZoMEA/senators-ask-mattis-for-more-information-on-niger-attack.html class="colorbox">Senators ask Mattis for more information on Niger attack</a></a></h2>
			<p>By</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/senators-ask-mattis-for-more-information-on-niger-attack/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.mix1027.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.mix1027.com%2Fpolitics%2Fsenators-ask-mattis-for-more-information-on-niger-attack%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-html-widget-38" class="widget text-html"><div class="widget-top"><h4>Click here to make a donation</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-551213   " id="paszonecont_551213" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-551213 " id="551213" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-551213" style="width:100%; height:100%;" ><a href="https://www.redcross.org/donate/cm/basbroadcasting-pub"><img src="http://www.mix1027.com/wp-content/uploads/2017/09/Hurricane-Harvey-BAS-Button2.png" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.mix1027.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Mix-1027-WCPZ/145746798815388" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mix1027" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/mix1027/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

			</div>
					<div id="text-html-widget-11" class="text-html-box" style="text-align:center;">
			<script>function openPlayer(s){window.open("http://streamdb6web.securenetsystems.net/v5/"+escape(s),"Player","height=630,width=940,modal=yes,alwaysRaised=yes")}</script><p><img src="https://radio.securenetsystems.net/images/listen-live.png" width="200" height="116" border="0" style="cursor:pointer;" onClick="openPlayer('WCPZ');"></p>			</div>
					<div id="text-html-widget-13" class="text-html-box" style="text-align:center;">
			<div  class="paszone_container paszone-container-39   " id="paszonecont_39" style="overflow:hidden;    " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-39 " id="39" style="overflow:hidden;  width:100%; height:auto; display:inline-block;   "><div class="wppasrotate   proadszoneholder-39" style="width:100%; height:100%;" ></div></div></div>			</div>
		<div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"> <div id="baron-widget-div-N-1" style="height: 140px; width: 290px; " class="baron-weather-widget"><iframe id="baron-widget-frame-N-1" name="map-widget" src="http://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/n1.adaptive/widget.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/3b5cc15d-3e61-44cb-a214-6c0893b0f886/live/init.js&initjsonvar=initdata" marginwidth="0" marginheight="0" height="100%" width="100%" frameborder="0" scrolling="no" style="position: static; top: 0; left: 0;">no iframe support!</iframe></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-5" class="widget text-html"><div class="widget-top"><h4>Just Pay Half</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="text-align:center;"><div  class="paszone_container paszone-container-356210   " id="paszonecont_356210" style="overflow:hidden; max-width:px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-356210 " id="356210" style="overflow:hidden; max-width:px; max-height:px;  "><div class="wppasrotate   proadszoneholder-356210" style="width:100%; height:100%;" ><a href="http://basb.halfoffdeal.com/"><img src="http://www.mix1027.com/wp-content/uploads/2017/06/18446971_1392010807488809_5124851929230616043_n.jpg" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-17" class="widget text-html"><div class="widget-top"><h4>Click here to make your bids!</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-461908   " id="paszonecont_461908" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-461908 " id="461908" style="overflow:hidden; width:300px; height:250px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-461908" style="width:100%; height:100%;" ><a href="http://xfre.neofillbids.com/"><img src="http://www.mix1027.com/wp-content/uploads/2017/06/BAS-Bids-Header-rev-copy.jpg" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="dj_rotator_widget-3" class="widget widget_dj_rotator_widget"><div class="widget-top"><h4>On-Air Now</h4><div class="stripe-line"></div></div>
						<div class="widget-container">					<a href="" target=""><img class="dj-image 20170324162345" src="http://www.mix1027.com/wp-content/uploads/2017/03/Justin-Luvv-resized.jpg" width="100" height="100" alt="JUSTIN LUVV,
3pm-8pm weekdays.
Former church janitor-turned-radio star" title="JUSTIN LUVV,
3pm-8pm weekdays.
Former church janitor-turned-radio star" /></a>
					<p class="dj-desc">JUSTIN LUVV,
3pm-8pm weekdays.
Former church janitor-turned-radio star</p>
</div></div><!-- .widget /--><div id="text-html-widget-16" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-458038   " id="paszonecont_458038" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-458038 " id="458038" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-458038" style="width:100%; height:100%;" ><a href="http://www.subway.com/en-us"><img src="http://www.mix1027.com/wp-content/uploads/2017/09/300x250-Steak-Collection.jpg" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-19" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-495779   " id="paszonecont_495779" style="overflow:hidden;  text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-495779 " id="495779" style="overflow:hidden;  width:100%; height:auto;  text-align:center; "><div class="wppasrotate   proadszoneholder-495779" style="width:100%; height:100%;" ><a href="http://www.ticketmaster.com/event/08004F1C079563BB?_ga=2.129972172.1558243276.1493761853-1259863259.1398796717"><img src="http://www.mix1027.com/wp-content/uploads/2017/06/JanetJackson_300x250_OSN.jpg" /></a></div></div></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="text-html-widget-14" class="widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div  class="paszone_container paszone-container-357244   " id="paszonecont_357244" style="overflow:hidden; max-width:300px; margin: 0 auto; text-align:center;  " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone proadszone-357244 " id="357244" style="overflow:hidden; max-width:300px; max-height:300px; margin: 0 auto; text-align:center; "><div class="wppasrotate   proadszoneholder-357244" style="width:100%; height:100%;" ><a href="http://cs.silverpop.com/menards/prefcenter/sign_up.php"><img src="http://www.mix1027.com/wp-content/uploads/2017/04/Menards-web-ad-04-27-17.gif" /></a></div></div></div>



				</div><div class="clear"></div></div></div><!-- .widget /-->			<div id="text-html-widget-3" class="text-html-box" style="text-align:center;">
			<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Fpages%2FMix-1027-WCPZ%2F145746798815388%3Fref%3Dts%26fref%3Dts&width&height=427&colorscheme=light&show_faces=false&header=true&stream=true&show_border=true&appId=643993442344305" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:290px;height:427px;" allowTransparency="true"></iframe>			</div>
			</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan e3lan-bottom">		</div>
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.mix1027.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Mix-1027-WCPZ/145746798815388" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/mix1027" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="instagram" href="https://www.instagram.com/mix1027/" target="_blank"><i class="fa fa-instagram"></i></a>
			</div>

		
		<div class="alignleft">
			© 2014 BAS Broadcasting Ohio		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
	<div style="display:none">
	</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51358317-1', 'mix1027.com');
  ga('send', 'pageview');

</script><div id="reading-position-indicator"></div><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='http://www.mix1027.com/wp-content/plugins/wppas/templates/css/wppas.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='http://www.mix1027.com/wp-admin/admin-ajax.php?action=wppas_php_style' type='text/css' media='all' />
<link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://www.mix1027.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/lightbox/js/frontend/mousewheel.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var hugeit_resp_lightbox_obj = {"hugeit_lightbox_lightboxView":"view1","hugeit_lightbox_speed_new":"600","hugeit_lightbox_overlayClose_new":"true","hugeit_lightbox_loop_new":"true","hugeit_lightbox_fullwidth_effect":"false","hugeit_lightbox_thumbs":"","hugeit_lightbox_showTitle":"","hugeit_lightbox_showDesc":"","hugeit_lightbox_showBorder":"","hugeit_lightbox_imageframe":"","hugeit_lightbox_fullscreen_effect":"","hugeit_lightbox_rightclick_protection":"","hugeit_lightbox_arrows_hover_effect":"","lightbox_open_close_effect":"","hugeit_lightbox_view_info":""};
var hugeit_gen_resp_lightbox_obj = {"hugeit_lightbox_slideAnimationType":"effect_1","hugeit_lightbox_overlayDuration":"150","hugeit_lightbox_escKey_new":"false","hugeit_lightbox_keyPress_new":"false","hugeit_lightbox_arrows":"true","hugeit_lightbox_mouseWheel":"false","hugeit_lightbox_download":"false","hugeit_lightbox_showCounter":"false","hugeit_lightbox_nextHtml":"","hugeit_lightbox_prevHtml":"","hugeit_lightbox_sequence_info":"image","hugeit_lightbox_sequenceInfo":"of","hugeit_lightbox_width_new":"100","hugeit_lightbox_height_new":"100","hugeit_lightbox_videoMaxWidth":"790","hugeit_lightbox_slideshow_new":"false","hugeit_lightbox_slideshow_auto_new":"false","hugeit_lightbox_slideshow_speed_new":"2500","hugeit_lightbox_slideshow_start_new":"","hugeit_lightbox_slideshow_stop_new":"","hugeit_lightbox_watermark":"false","hugeit_lightbox_socialSharing":"false","hugeit_lightbox_facebookButton":"false","hugeit_lightbox_twitterButton":"false","hugeit_lightbox_googleplusButton":"false","hugeit_lightbox_pinterestButton":"false","hugeit_lightbox_linkedinButton":"false","hugeit_lightbox_tumblrButton":"false","hugeit_lightbox_redditButton":"false","hugeit_lightbox_bufferButton":"false","hugeit_lightbox_diggButton":"false","hugeit_lightbox_vkButton":"false","hugeit_lightbox_yummlyButton":"false","hugeit_lightbox_watermark_text":"WaterMark","hugeit_lightbox_watermark_textColor":"ffffff","hugeit_lightbox_watermark_textFontSize":"30","hugeit_lightbox_watermark_containerBackground":"000000","hugeit_lightbox_watermark_containerOpacity":"90","hugeit_lightbox_watermark_containerWidth":"300","hugeit_lightbox_watermark_position_new":"9","hugeit_lightbox_watermark_opacity":"70","hugeit_lightbox_watermark_margin":"10","hugeit_lightbox_watermark_img_src_new":"http:\/\/www.mix1027.com\/wp-content\/plugins\/lightbox\/images\/No-image-found.jpg","hugeit_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var hugeit_resp_lightbox_plugins_url = "http:\/\/www.mix1027.com\/wp-content\/plugins\/lightbox\/images\/image_frames\/";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/lightbox/js/frontend/lightbox.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lightbox_type = "new_type";
var ajaxUrl = "http:\/\/www.mix1027.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/lightbox/js/frontend/custom.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/jquery/ui/effect-shake.min.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"http:\/\/www.mix1027.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/wppas/templates/js/wppas.min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js'></script>
<script type='text/javascript' src='http://www.mix1027.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'126206296',post:'579793',tz:'-4',srv:'www.mix1027.com'} ]);
	_stq.push([ 'clickTrackerInit', '126206296', '579793' ]);
</script>
</body>
</html>